
Email
Quick Start Guide

Quick actions on the ribbon
Use the ribbon to quickly act on your messages 
and folders or set options.

Use folders
Create new folders to keep track 
of your messages by project, 
person, or task.

Switch view
Go to your calendar, tasks, or 
contacts in one click.

Filter your messages
Find unread messages or messages sent with 
attachments, high importance, flags, or categories.

Take action on a message
Reply, forward, or IM the sender all 
within the Preview Pane.

Zoom in or out
Expand or contract your view by 
zooming in or out. 



Create a new message
Use the ribbon options to choose the type of 
email you want to send.

1. Open your Outlook email and on the 
Home tab, click New Email. Or, if you 
want to add stationary or change text 
formatting, click New Items, click E-mail 
Message Using, and then select your 
option.

2. In the message, add recipients, a subject, 
and type the body of the message. 

3. Click Send.

Set importance and reminders
You can let recipients know if your message has a higher or 
lower priority than usual and alert your recipients to follow 
up by a certain date and time by setting a flag. By default, 
messages are sent with normal priority. By adding a flag, your 
recipients can be asked to respond by a certain date, or you 
can remind yourself to take action by a certain date and time. 

• To set importance, in the email message, under Tags, 
choose High Importance or Low Importance, and then 
send the message.

• To set a follow up date and time or a reminder, click 
Follow Up, and then set Flag for me or Flag for 
Recipients, and set the reminder date and time.

Create and include a signature 
You can create one or more signature and then choose the one you want to use 
when you send the message. 

To create one or more signatures

1. From your Inbox, click File > Options > Mail > Signatures. You can create a 
new signature or change the ones you already created. 

To sign a message

1. In your email message, on the ribbon, under Include, click Signature.

2. Choose the signature you want to use, or choose Signatures to create a new 
one.

Attach a file, item, or hyperlink
Outlook can send several types of files with your message including a business card 
or a Calendar invitation. In addition, you can include a link, so people can navigate to 
a location.

To attach a file or another type of item

1. In the email message, under Include, click Attach File, and use File Explorer to 
browse for and select the file.

2. To attach another type of item, choose Attach Item, and choose the item to 
include.

To add a hyperlink

1. On the ribbon, click the Insert tab.

2. Under Links, click Hyperlink.

3. Enter the URL for the link and click OK. 



Check your spelling, grammar, or use the 
Thesaurus
Outlook automatically checks the spelling and grammar of your message. To 
change these options, from your Inbox, click the File tab > Options > Mail > 
Spelling and Autocorrect.

Change the format of your text

Add the Bcc line
You may want to send a message without exposing the recipients on the To or Cc 
lines. To do this, you use the Bcc, or Blind Carbon Copy, line. 

1. In the email message, on the 
ribbon, click the Options tab.

2. Under Show Fields, click Bcc.

Request a delivery or read receipt
A delivery receipt informs you that your e-mail message was delivered to the 
recipient's mailbox but not that the recipient has seen it or read it. A read receipt 
informs you that your message has been opened.

However, do not rely solely on these receipts. In Microsoft Outlook, the message 
recipient has the option to decline to send read receipts. There are other scenarios 
where read receipts are not sent, including if the recipient's e-mail program does 
not support read receipts.

You can choose to track all messages you send or one message at a time. 

Track all messages that you send
1. On the File tab, click Options.

2. Click Mail, and then scroll down to Tracking.

3. Check the boxes that apply for the read and delivery receipts you want. 

Track one message at a time
1. In your new email message, click the Options tab. 

2. Under Tracking, check the box(es) for Request a Delivery Receipt or 
Request a Read Receipt, depending on what you want to do. 

If you’re looking for just the right word, 
Outlook has a built-in Thesaurus.

From your email message, in the Ribbon, under 
Proofing, click the Thesaurus icon.

To change the font, size, color, and 
direction of the text in your email message, 
you can use the Basic Text options on the 
ribbon on the Message tab.

To access more options, click the Format 
Text tab. All of the options on this tab are 
related to text and are similar to what you 
might use in Microsoft Word. might use in Microsoft Word. 



Email on your browser

Quick Start Guide

Use folders

Create new folders to keep track 

of your messages by project, 

person, or task.

Switch view

Go to your calendar, people, or 

sites in one click.Filter your messages

Find unread messages, messages sent directly to 

you, or with message flags. Use the sort by option 

to sort by date, from, to, subject, flagged and other 

options.

Take action on a message

Reply, forward, or IM the sender all 

within the Preview Pane.

Go to Outlook Web App

Go to your email by selecting 

Outlook.



Create a new message
Use New Mail to create a new message.

1. Select Outlook from the Office 365 

screen, click New mail. 

2. In the message, add recipients, a subject, 

and type the body of the message. 

3. Click Send.

Create and include a signature 
You can create a signature and then choose if you want it to be automatically added 

to all of your messages, or you can create a signature and add it to individual 

messages. 

To create a signature

1. From Outlook, Calendar, or People, click Settings> Options > Settings > Mail. 

You can create a new signature or change the one you already created. Select 

Automatically include my signature on messages I send to include your 

signature on all new messages you send.

To sign a message

1. In your email message, at the top, select Insert > Signature.

Attach a file, picture, or signature
Outlook Web App can send include attached files, embedded images, or a signature in 

messages that you send.

To attach a file or another type of item

• In the email message, select Insert, then select Attachment to attach a file or 

Picture to embed an image, then use File Explorer to browse for and select the file or 

picture.

• To add a signature, select signature.

Get started with email in your browser
Sign in through your organization’s Office 365 portal and choose Outlook from the 

navigation bar.



Change the format of your text

To change the font, size, color, and format of the text in your email message, you 

can select them from the format ribbon in your message. 

Set message options
You can let recipients know if your message has a higher or lower priority than usual, 

set permissions, or show fields that aren’t always available (such as bcc and from) by 

selection the options icon at the top of a new message.

• To set importance, in the email message, select Set importance, choose High 

Importance or Low Importance, and then send the message.

• To show more message options, such as read or delivery receipts, select Show 

message options.

Add a hyperlink

To add a hyperlink

1. In the message, enter the text that you want to make a 

hyperlink.

2. Select the down arrows in the text format ribbon.

3. Select Hyperlink.

4. Enter the URL for the link and select OK. 

Tip: You can add any items from the format options to the format 

ribbon by selecting the checkbox next to it.



Set display settings

To quickly adjust the appearance of your email, go to Settings > Display settings. 

You can use Display settings to choose the layout, if you see preview text or not, 

how conversation view works, and how the reading pane is used.

Set mail options
You can use Settings > Options > Settings > Mail to configure things like your 

default signature, what happens when a new email is received, and how read receipts 

are processed.



Calendar

Quick Start Guide

Schedule a Lync Meeting

Meet face-to-face or save yourself a trip by meeting 

online with Lync 2013.

Current time marker

The line across the middle indicates 

the current time so you can see 

what’s up next.

Plan for the weather

Glance at the forecast for your city 

and up to four others. When you 

plan an out-of-town meeting, 

you’ll know what to pack.

Create other calendars

Quickly see the best time to 

schedule a business meeting or 

a family vacation. 

Switch views

Use the calendar view that best fits your workflow. Switch as 

often as you like.

Share your calendar

Open your calendar up to colleagues so they can view your 

appointments and status.

Meeting response status

If you haven’t yet responded to a 

meeting invitation, the 

appointment appears in a lighter 

color.



Schedule an appointment
1. Click Calendar in the navigation bar.

Schedule a meeting with other people
1. Click Calendar in the navigation bar.

2. Click New Meeting.

3. Fill in the Subject and Location boxes, and then enter the start and end times.

4. In the meeting request, type any information you want to share with the recipients. 

You can also attach files.

5. Click Scheduling Assistant to help you find the best time for your meeting by 

analyzing when recipients and resources (such as meeting rooms) are available.

2. On the ribbon, click 

New Appointment.

3. Fill in the 

Subject and 

Location boxes.

4. Enter the start 

and end times.

5. In the Show As box, choose a status that shows your availability to others.

6. To make the appointment recurring, click Recurrence

7. Choose the frequency (such as daily or monthly) and any options for the 

frequency (such as every other day or every third month)

8. If you want to change the reminder notice from the default of 15 minutes, click 

the Reminder box and choose a new reminder time.

6. Click Add Attendees, and then type the recipients names, email addresses, or 

resource names (separated by semicolons) in the Required, Optional, or 

Resources boxes.

7. For Exchange accounts, the Room Finder pane contains suggested best times 

for your meeting (when most attendees are available). To select a meeting time, 

click a time suggestion in the Room Finder pane in the Suggested times

section, or pick a time on the free/busy grid.

8. Unless you want to make this a recurring meeting, click Send.



Keep a calendar, your appointments, and 

meetings always in view
Move your mouse over Calendar in the navigation bar, and click the Dock button in 

the upper-right corner of the peek. The calendar, along with the current day’s 

appointments and meetings, will appear in a pane at the right.

Change an appointment, meeting, or event
To change an appointment or meeting

1. Open it in your calendar.

2. If it’s part of a recurring series and you want to change just the one instance, in the 

Open Recurring Item dialog box, click Just this one, and then click OK.

3. If it’s part of a recurring series and you want to change all instances, in the Open 

Recurring Item dialog box, click The Entire Series, and then click OK.

4. Make the changes you want, and click Save & Close. For a meeting, click Send Update.

To change an event

1. Open it in your calendar, and then click Event.

2. Change Show As to Busy, Working Elsewhere, Tentative, or Out of Office.

3. Click Save & Close.

Propose, accept, or decline a new meeting time
Instead of declining a request for a meeting you can’t attend, you can propose a new 

meeting time. The meeting organizer can accept or decline the change.

To propose a new time

1. In the open meeting request, click Meeting.

2. In the Respond group, click Propose New Time.

3. Choose a time when all (or most) invitees are available.

4. Click Propose Time, and then click Send.

If you’re the meeting organizer, proposed meeting time changes are sent to you. You 

decide whether to change the scheduled meeting time.

To accept a proposed new meeting time

1. Open the meeting request.

2. Click Accept Proposal.

3. Click Send Update.

To decline a proposed new time

1. Open the meeting request.

2. Click Meeting Response.

3. In the Respond group, click Reply, type your message, and then click Send.

4. In the meeting request, on the Meeting Response tab, in the Delete group, click 

Delete.

Change your calendar work days and the start of 

your week
1. Click File > Options >Calendar.

2. Under Work time, do one of the following:

• To change your work hours, in the Start time and End time lists, click the start and 

end time of your work day.

• To set your work week, check the boxes that are part of your work week. Clear the 

boxes that aren’t part of your work week.

• To set the first day of the week, click a day in the First day of the week list.

• To set the first week of the year, click an entry in the First week of the year list.



Customize and navigate calendars
You can go directly to the current day or show the next 7 days.

Share your calendar
To share your calendar with people in your organization who use email with 

an Exchange server

1. Click Calendar in the navigation bar, and then click Home > Share Calendar.

2. In the new email message that opens, add the people you want to share your 

calendar with in the To box.

3. Click Send, and then click OK.

The recipients get an email notification that you shared your calendar, and your 

calendar is added to their Shared Calendars list.

To share your calendar with people outside your organization in an email 

message

1. Click Calendar in the navigation bar, and then click Home > E-mail Calendar.

2. In the Calendar and Date Range boxes, pick the calendar and time period you want 

to share. For example, choose Today or Next 7 days.

3. Click OK to send.

The recipients can now see your calendar in the message and can open the attached 

iCalendar file in Outlook.

To share your calendar by publishing it online

1. Click Calendar in the navigation bar, and then click Home > Publish Online.

2. Click Configure This Published Calendar. A new web browser page appears, titled 

Calendar Publishing – Calendar.

3. Choose the publishing details, the start and end times, and access restriction.

4. Click Copy links to the Clipboard to copy the links for subscribing to the calendar 

(through an account connected to an Exchange server) or for viewing the calendar 

in a web browser. Paste the links into a text editor, such as Notepad.

5. Click Save to complete the publish operation.

6. Email the links to the users you want, depending on whether they can subscribe to 

the calendar through their Exchange email account or just view it in the browser.

• To see the current day, in the Go To group, click Today.

• To see the calendar for the next 7 days, in the Go To group, click Next 7 Days.

You can arrange the calendar view to show a single day, the work week, the 7-day 

week, or the month.

• In the Arrange group, click Day, Work Week, Week, or Month.

The Schedule View displays the calendar in a vertical orientation. This view is helpful 

when multiple calendars are selected. Each calendar is stacked top to bottom.

To move between days, weeks, or months, click the left and right arrows next to the 

time range at the top of the calendar.



Create additional calendars
1. Click Calendar in the navigation bar.

2. Click the Folder tab and then click New Calendar.

3. In the Name box, type a name for the new calendar.

4. In the Select where to place the folder list, click Calendar, and then click OK.

The new calendar appears in the Calendar folder pane.

To view a calendar, select the check box next to the calendar.

Manage another person’s mail and calendar 

items
Add the other person's mailbox to your Outlook profile so it opens every time you 

start Outlook.

To add another person’s mailbox to your profile

To open another person's folders

1. Click File > Open & Export > Other User's Folder.

1. Click File > Account Settings 

> Account Settings.

2. On the Email tab, in the list, 

click the Exchange account 

type, click Change, and then 

click More Settings.

3. On the Advanced tab, under 

Open these additional 

mailboxes, click Add, and 

then enter the mailbox name 

of the person whose mailbox 

that you want to add to your 

user profile.

2. In the Name box, enter the 

name of the person who 

granted you Sharing or 

Delegate Access 

permissions, or click Name

to select from a list.

3. In the Folder type list, click 

the folder that you want to 

open.

To respond to meeting requests

1. Open the other person's Inbox if the meeting wasn't sent to you directly, and 

open the meeting request.

2. Click Accept, Tentative, or Decline.

To create or reply to an email message on behalf of another person

1. In Mail, create or open an existing email message.

2. On the Options tab, in the Show Fields group, click From.

3. In the From box, type the name of the person on whose behalf you are sending 

the message. To select the name from a list in the Address Book, click From. If 

you don’t see the From button and box, click Options > From.



Calendar in your browser

Quick Start Guide

Create a new calendar event

Create an all-day event, an appointment for yourself, 

or request a meeting with other people.

Current time marker

The line across the middle indicates 

the current time so you can see 

what’s up next.

Create other calendars

Quickly see the best time to 

schedule a business meeting or 

a family vacation. 

Switch views

Use the calendar view that best fits your workflow. Switch as 

often as you like.

Share your calendar

Open your calendar up to 

colleagues so they can view your 

appointments and status.

Meeting response status

Meetings you haven’t responded 

to appear as tentative on your 

calendar.

See other calendars

Add calendars that belong to 

other people. What you see will 

depend on settings that they 

control. 

Go to your Calendar in Outlook Web App

Select Calendar to view your calendar.



Schedule an appointment
1. Select New event.

2. Fill in the Event box.

3. Enter the start time and duration. To explicitly set the start and end times, choose 

Custom for the duration.

4. In the Show As box, choose a status that shows your availability to others.

5. To make the appointment repeating, click Repeat and select one of available 

options, or choose Other to create a custom pattern.

6. If you want to change the reminder notice from the default of 15 minutes, click the 

Reminder box and choose a new reminder time.

Schedule a meeting with other people
1. Start with the same steps as scheduling an appointment.

2. Invite people by adding them in the Attendees box. Add a Location if necessary.

3. In the meeting request, type any information you want to share with the recipients. 

You can also attach files.

4. Select Online meeting to make this a Lync meeting.

5. Select Send.

Get started with Calendar in your browser
Sign in through your organization’s Office 365 portal and choose Calendar from the 

navigation bar.

Use the Scheduling Assistant
1. Use Scheduling Assistant to help you find the best time for your meeting. 

2. Select Scheduling Assistant at the top of the event form.

3. Enter attendees names in Add attendees.

4. Find a room by selecting Add a room.

5. Select OK to save your changes and return to the event form.



Change an appointment, meeting, or event
To change an appointment or meeting

1. Select it in your calendar.

2. If it’s an event that you created, select Edit to change it, or Delete to remove it. 

3. If it’s part of a recurring series and you’ll see an option to select edit occurrence or edit 

series.

4. Make the changes you want, then select Save. For a meeting, select Send Update.

To change your response to a meeting you were invited to

1. Select it in your calendar, and then select Accept, Tentative, or Decline.

2. If it’s part of a recurring series and you’ll see an option to select edit occurrence or edit 

series.

3. If the organizer requested responses, you will have an option to send a response, edit 

your response before sending, or not send a response.

Change your calendar work days and the start of 

your week
1. Select Settings > Options > Settings > Calendar.

2. Under Appearance, do one of the following:

• Choose the days to include in your work week under Show work week as by 

checking the days to include and unchecking the day to exclude.

• To set your work hours, in the Start time and End time lists, select the start and 

end times of your work day.

• To set the first week of the year, click an entry in the First week of the year list.

• To set the first day of the week, click a day in the First day of the week list.



Share your calendar
To share your calendar with people in your organization who use email with 

an Exchange server

1. Select Calendar in the navigation bar, and then

select Share.

2. In Share with add the people you want to share

your calendar with.

3. As you add people, you can set the permission level you want each person to have.

• Availability only shows only your free/busy information.

• Limited Details adds the subject and location.

• Full Details adds any other information, such as attachments and notes.

• Events marked Private will always show as availability only.

4. Change the Subject if you want.

5. If you have more than one calendar, you can choose it in Calendar.

6. Click Send.

The recipients will get an email notification that you shared your calendar, and they can 

add your calendar to their calendar view.

To share your calendar with people outside your organization

To share your calendar by publishing it online

1. Select Calendar in the navigation bar, and then

select Share.

2. In Share with add the people you want to share

your calendar with.

3. As you add people, you can set the permission level you want each person to have.

• Availability only shows only your free/busy information.

• Limited Details adds the subject and location.

• Full Details adds any other information, such as attachments and notes.

• Events marked Private will always show as availability only.

4. Change the Subject if you want.

5. If you have more than one calendar, you can choose it in Calendar.

6. Click Send.

The recipients will get an email notification that you shared your calendar, with a link that 

they can use to either view your calendar in their browser, or add it to their calendar view 

in an application such as Outlook.



Navigate calendars

• To change the calendar view, select Day, Work week, Week, or Month.

• To jump to the current day, select Go to today at the top of the calendar 

view.

• The date selection at the top of the calendar adjusts according to the view. 

In day view, you can select the day to view. In week view, you can select 

the week, in month view, you can select the month.

Viewing multiple calendars
To create a new calendar

1. Select Calendar in the navigation bar.

2. In the calendar navigation pane, right-click the calendar group that you want to 

create a new calendar in. My calendars is a good place to create a calendar unless 

you’re going to be creating a lot of calendars.

3. Select New calendar. 

4. Enter a name for your new calendar.

5. Press Enter.

To add another person’s calendar 

1. Select Calendar in the navigation bar.

2. In the calendar navigation pane, right-click and select Open calendar.

3. Enter the name of the calendar you want to open, 

or the URL if the calendar is from outside your 

organization.

4. Select New calendar. 

5. Select Open.

To add a calendar to your view

• In the calendar navigation pane, select the check 

box next to calendars that you want to view.



People

Quick Start Guide

Add a new contact 

Add people you work with often as contacts. You can see the status of 

your contacts at a glance and start a conversation with one click.

Create a contact group

If you often start conversations 

with a group of people, add 

those people to a contact 

group, so you can communicate 

with them easily. Contact 

groups are listed under My 

Contacts.

See if a contact is available

The color next to a contact’s picture in your 

contact list and on a contact card tells you if they 

are available (green), busy (red), away (yellow), or 

offline (gray).

Find people

Search for contacts from the search box above your contact list, 

or search for people to add as contacts by using the Search 

People box or Address Book.

Start a conversation 

Send an instant message, start an 

audio or video call, or send an 

email message.

Get information about a contact

Learn how to find your contact, in 

their office, by phone, and so on.

Switch screen

Switch to email, your calendar, or 

task list.



Add a contact

To add a contact from an email message

1. Open the email message.

2. Right-click the person's name at the top of the message, and click Add to 

Outlook Contacts.

To add a contact from the People screen

1. Click People in the navigation bar.

2. In the New group, click New Contact, or 

press Ctrl+N.

3. In the contact window that opens, add a name for the person, if it’s not already 

there.

4. Click the plus signs next to any type of information you want to add, like the 

person’s birthday or phone number.

To add a contact from the directory (Global Address List)

1. Click People in the navigation bar.

2. In the Find group, type the name of the person 

you want to add in the Search People box, or 

click Address Book to look the person up.

3. Click the name of the person you want to add.

3. In the contact card, click Add.



Import contacts
1. Click File > Open & Export > Import/Export.

Edit a contact 
1. Click People in the navigation bar.

2. On the View tab, in the Current View group, click People.

3. Click a contact. Information for that contact appears in the People pane.

4. Under View Source, click Outlook (Contacts).

5. Add or update information for the contact.

6. In the Actions group, click Save & Close.

Find people and contacts 
1. Click People in the navigation bar.

2. Above your contacts list, click the Search 

People box.

3. Start typing the person’s name or other 

information you want to search for, like a phone 

number or company name.

3. Click the person you want from the search 

results.

Delete duplicate contacts

1. Click People in the navigation bar.

2. On the Home tab, in the Current View group, click the bottom right corner of the 

views box, and then click Phone. This is the best view to scan your contacts list and 

see the duplicates.

3. In your list of contacts, hold down Ctrl, and click each contact you want to delete.

4. When you've selected all the duplicates, press Delete or Ctrl+D.

2. Choose Import from another program or file, and then click Next. This starts the 

Import and Export Wizard, which will walk you through the needed steps.

3. Under Select the file type to import, choose the file type you want to import.

4. Choose whether to import from Outlook (Outlook Data File .pst) or from another 

program, which uses a text file separated by commas (Comma Separated Values).

5. Click Next, and follow the rest of the steps in the wizard.



Assign a task to a person
1. Click Tasks in the navigation pane.

2. Click Assign Task.

Create a contact group from a list of names in 

an email message
1. Open an email message that was sent to the people you want to include in the 

contact group.

2. In the To: or Cc: box, highlight all the names with your mouse.

3. Right-click your selection, and then click Copy, or press Ctrl+C.

4. In Outlook (not in the opened email message), click People.

5. Click Home > New Contact Group.

6. Type a name for your contact group.

7. Click Add Members > From Outlook Contacts.

8. In the window that opens, right-click inside the Members box, and click Paste, or 

press Ctrl+V.

9. Click OK, then click Save & Close.

Share a contacts folder with others 
To share with specific people

1. Click People in the navigation bar.

3. Click To or, in the To box, enter 

a name or email address.

4. In the Subject box, type a name 

for the task.

5. Enter the Start date and Due date.

6. In the Priority list, you can change Normal to High or Low if you want.

7. In the body, include information about the task.

8. Click Send.

2. In the People folder pane, click 

the contact folder you want to 

share.

3. Click Home.

4. In the Share group, click Share Contacts.

5. In the To box, enter the names of the recipients for the sharing invitation message.

6. Type any information you want to include in the message body, and click Send.

7. Review the information in the confirmation dialog box and then click OK.

To share a contacts folder with everyone

1. Click People in the navigation bar.

2. Click Folder, then, in the Properties

group, click Folder Permissions.

3. In the Name box, click Default.

4. Under Permissions, in the Permission 

Level list, click one of the options.

There are 9 permission roles, ranging 

from Owner (with all permissions, 

including changing permissions for 

others), to Author (you can read, create, 

and change/delete items you own), to 

None (you can't even open the folder).



Manage contacts in the browser

Quick Start Guide
Add a contact

Add people you work with often as contacts. You can see the status 

of your contacts at a glance and start a conversation with one click.

Check availability

The color next to a contact’s picture 

tells you if they are available (green), 

busy (red), away (yellow), or offline 

(gray).

Open your contact list

Select People to open your contact list. 

Select a contact to open their contact card.

Start a conversation 

Send an instant message, start 

an audio or video call, or send 

an email message.

Get more information about 

a contact

Learn how to find your contact 

in their office, by phone, and 

so on.

Learn about a contact’s 

organization

Get title and contact 

information for someone’s 

manager and co-workers.

Create a personal group

If you often start conversations with 

a group of people, add them to a 

contact group for quicker access. 

Your contact groups are listed under 

My Contacts.

Find people

Use the search box to find people 

to add to your contact list.



To edit their information, select the Edit contact icon     .  

3. Make your changes, and then select Save. 

Edit a contact 
1. Find and select the contact that you 

want to edit. (You can edit only the 

contacts in the folders under My 

Contacts.) 

2. When you select the contact, you’ll 

see their details in the reading pane.

Find people
1. Above your contact list, 

select the search people

box.

2. Start typing the person’s 

name or other information 

you want to search for, like

Outlook detects contacts that have the 

same or similar display names and links 

them into a single view. 

To see which contacts have been linked, 

select a contact. In their contact card, 

under linked contacts, select Manage. 

This will display the linked contacts for 

that card.

The People tab
The People tab is at the top of your browser window, next to Calendar. Select it to see 

your contact list, find people, and organize your personal contacts. 

a phone number or company name.

3. Select the person you want from the search results.

In the Linked contacts window:

• LINKED CONTACTS shows you 

contacts you’ve already linked to 

this contact card. If a link has been 

added that you want to remove, 

select it to view it or unlink it.

• SUGGESTED LINKS shows links that 

might match this person.

• FIND A CONTACT TO LINK lets 

you search for additional contacts 

to link.

Any changes you make are saved 

automatically as you make them. When 

you’re done, select OK to close the 

window.

Link and unlink contacts



Add a contact
To add a contact from a contact card

1. Find a person to add by browsing in your address list, by using search, or while 

reading email or working with your calendar. 

2. Select the person’s name to see their card, select the Add to Outlook or Lync 

contacts icon, then select Add to contacts.

To create a new contact from scratch 

1. In the upper left corner of People, select New. 

2. Select Create contact, then fill in the details and select Save.

Create a personal group
Your personal groups are stored in your Contacts folder and are made up of people 

you choose from your contact list and from your organization’s address book.

1. In the upper left corner of People, select New. 

2. Select Create group, then enter the group name and any notes you want to add 

about the group. 

3. Type the names of the people you want to add in the Members box. Outlook 

searches for a match in your contacts and your organization’s address book. If a 

match isn’t found, you can search for that person, or type in an email address. 

4. Press Enter to add your selection to the group.

5. When you’re done, select SAVE.  



Meetings

Quick Start Guide

Make it yours

Customize your calendar. Choose different color schemes and different 

backgrounds, and synchronize them with your other computers.

Meet online

Create a new meeting, appointment, 

email, task, or contact.

Check availability

Make sure invitees are free to meet. If not, 

move the slider to the best time.

Switch

Go to your email, tasks, or 

contacts in one click.

Share your calendar

Email, share, or publish your calendar so co-workers can see 

details and modify your schedule with your permission.

Find a room

Want to meet in person? Quickly 

locate an available conference 

room for onsite attendees.

Zoom

Expand your calendar by zooming 

in. Or zoom out to see all 24 hours 

of the day.



Schedule a Lync Meeting
You can simply schedule an Lync Meeting by using the

Outlook add-in for Lync.

1. Open your Outlook calendar and on the Home tab, 

click New Lync Meeting. 

2. In the meeting request, add recipients, a subject, 

agenda, and date/time.

The meeting request contains the meeting link and audio information that the 

participant can use to join the meeting or conference call. 

Set meeting options
You can customize your meeting options to fit your requirements, meeting type, and 

the participants. For example, customize access, presenters, video sharing permissions, 

and so on.   

In the meeting request, click Meeting Options, then click A new meeting space 

(I control permissions).

• To control meeting access, select an option under These people don’t have to

wait in the lobby.  

• To choose presenters, select an option under Who’s 

a presenter?

• To mute all attendees and prevent them from sharing

video, use the options under Do you want to limit

participation?

Recording and Play back 
Lync recording captures audio, video, instant messaging (IM), application sharing, 

PowerPoint presentations, and whiteboard.  

1. Click More options in the meeting, and then click Start Recording.

2. Use the controls at the bottom of the meeting room 

to pause, resume, or stop the recording. 

3. After the recording is stopped, Lync automatically 

saves it in a format that plays in Windows Media 

Player and Zune.

4. Click Manage Recordings on the More Options 

menu,  and highlight the recording to play, rename 

or delete.

5. You can also click Browse to go to the location the recording and make a copy of 

the file to post on a shared location for others to view. 

Manage participants 
1. Pause on the people icon to manage participants individually or as a group.

2. Under the Participants tab, right-click a person’s name and use the options to mute, 

unmute, remove, etc.

3. Click the Actions tab, then:

• Invite More People to add participants. 

• Mute Audience to eliminate background noise.

• No Meeting IM to turn off IM

• No Attendees Video to block attendees from 

starting their video. 

• Hide Names to hide the names on the pictures.

• Everyone an Attendee if you have too many 

presenters. 

• Invite by email to send email invitations to additional people. 



Share your desktop or a program

During a Lync Meeting, you can share your desktop, or a specific program. 

1. Pause on the presentation (monitor) icon.

2. On the Present tab:

• Click Desktop to show the entire content of

your desktop. 

• Click Program, and double-click the program

you want.

3. Click Give Control on the sharing toolbar at the

top of the screen to share control of your sharing

session with another participant. 

4. You can take control back at any time by clicking Give Control, and then Take 

back control.

5. When you have finished presenting, click Stop Presenting on the toolbar. 

Share a PowerPoint presentation
1. Pause on the presentation (monitor) icon.

2. On the Present tab, click PowerPoint, and upload the file in the meeting. 

3. To move the slides, click Thumbnails, and click the slide you want to show, or 

use the arrows at the bottom of the meeting room. 

4. To see your presenter notes, click Notes. 

5. Click the Annotations button on the upper-right side of the slide to open the 

toolbar, and then use highlights, stamps, laser pointer, and so on.

Join a Lync Meeting

1. In the meeting request, click Join Lync Meeting or click Join Online in the 

meeting reminder. 

2. On the Join Meeting Audio window, select one of the options: 

• Use Lync (full audio and video experience) – You can use computer 

audio and video with your computer’s built-in devices, or a headset and 

camera.

• Call me at – Lync calls you at a number you provide.

• Don’t join audio – Select this if you prefer to call in to the meeting 

audio with a phone. Use the conference numbers and ID in the invitation 

to dial in.

Do I need a PIN, work number, or extension? 
Not always. Most of the time when you call in to the meeting, you get connected 

right away. You only need a PIN and extension if:

• You’re the leader (Organizer) of the meeting, and calling from a phone that 

isn’t connected to your account; such as a cell phone. 

• You’re an attendee, but the meeting is secured and you need to be identified 

before joining, (referred to as Authenticated caller). 

When prompted, use your phone dial pad to enter your number and PIN. 

If you don’t remember your PIN, click Forgot your Dial-in PIN in the meeting 

request and follow the instructions on the page to reset. 



Meetings in the browser

Quick Start Guide

Make it yours

Use the Settings menu to customize your calendar. Choose different 

color schemes and different themes.

New Event

Create a new event, appointment, or 

online Lync meeting. 

Check availability

Make sure invitees are free to meet. If not, 

move the meeting to the best time.

Switch

Go to your email, tasks, or contacts in one 

click.

Add a room

Want to meet in person? Quickly 

locate an available conference 

room for onsite attendees.

Online Meeting

Make this meeting an Online Lync 

Meeting.



Schedule a Online meeting
When you create a new event, you can make it an Online meeting by selecting the 

Online meeting option.

1. From the Calendar menu, select new event, and add online meeting link by 

selecting Online meeting.

Set meeting setting
You can customize your meeting settings to fit your requirements and the participants. 

For example, customize access of attendee and presenters, lobby settings, and so on.   

In the meeting request, click Online Meeting Settings, then select the setting you’d 

like to change.

Join a Online meeting
If you don’t have Lync 2013, you can join a scheduled Lync Meeting from Lync Web App. 

1. In the meeting request, click Join Lync Meeting.  

2. Type your name in the text box, and make sure the option to install the Lync Web App 

plug-in update is selected.

3. Click  Join the meeting. The plug-in is 

required to use computer audio. 

After it’s installed, you can also 

share your video and programs. 

Manage participants 
When you’re in a meeting, click          to access the options to manage participants. The 

PARTICIPANTS tab displays the participant list.

1. If you’re a presenter, you can manage participant privileges. Right-click a participant 

and select Mute, Unmute, Remove or Make an Attendee. 

2. You can invite additional participants during a meeting. Click ACTIONS.

• To invite using their phone number, click Invite by Phone Number. 

2. In the meeting request, add recipients, a subject, agenda, and date/time.

The meeting request contains the meeting link and audio information that the 

participant can use to join the meeting or conference call. 

• To control meeting access, select Access.

• To control who waits in the meeting lobby, select Lobby.  

• To choose presenters, select an option under Presenters.

• To invite via email, click Invite by Email.

3. To hide participant names in videos or 

pictures, click Hide People’s Names. 

4. To mute all the participants simultaneously, 

click Mute Audience.



Share your desktop or a program
During the meeting, you can share your desktop, or one or more programs. 

1. In a meeting, point to       .

• To share your desktop, click Desktop. The meeting stage displays You are 

currently sharing Desktop, and the desktop is outlined in yellow.

Share a PowerPoint presentation

1. Point to         .

2. Click PowerPoint. In the Select the PowerPoint you want to present 

dialog box, click Browse to select and open the presentation to share. 

3. Move through the slides by using the arrows below the meeting stage. Click 

THUMBNAILS to select a specific slide, and NOTES to see presenter notes. 

4. Click         in the upper right corner of a slide to display the annotation 

toolbar, to use tools such as highlighters, stamps, and laser pointer. 

5. The presentation can have embedded hyperlinks. Before you click them 

during your presentation, you must hide all annotations in the presentation 

by clicking Hide Annotations in the annotation toolbar. 

Manage your video display and layout
Lync Web App provides a rich video experience for meetings. If you have a camera 

connected to your computer, click           to share your video with others in the 

meeting. 

A camera is required only to share your video, not to view the video shared by others. 

Participants who don’t share their video can choose to display a static picture instead. 

The area of the screen in which the pictures or videos are displayed is called the gallery. 

• To share a program, click Program and in the Present Programs dialog box, click 

the program you want and then click Share.

2. During a sharing session, a sharing toolbar is displayed at the top of your screen. 

You can hide or unhide it by clicking the pin icon.

3. Click GIVE CONTROL to share control of your sharing session with another 

participant. You can take back control at any time by clicking GIVE CONTROL, and 

then Take Back Control. 

4. To end the sharing session, click Stop Presenting on the toolbar. 



Create a team site

Quick Start Guide

Make it yours

Customize your site by adding new apps, such as a team calendar and mailbox. Make the navigation links just the 

ones your team requires. If permitted, you can also choose different color schemes and different backgrounds.

Edit this page

If you have permissions, you 

can click the Page tab to:

• Add a picture from your 

computer.

• Insert a table on the page.

• Change text formats.

Share the site

Invite others to collaborate on 

this site. In some cases, you 

can even invite external 

people. 

Edit Links

Go to your email, tasks, or 

contacts in one click.

Customize the site

The Settings icon is your key to many commands —

add an app, create a subsite, and more.



You can also add a link to a URL
1. Click Edit Links on the Quick Launch or the top navigation, depending on where 

you want the link. 

2. Click Link.

3. Enter a display name for the link and the URL. Make sure you start the URL with 

http://.

4. Click OK, and then click Save.

Add a link to the site page
The easiest way to add a link is to drag an app from the Site Contents page to the 

navigation top links or to the Quick Launch.

Or, you can do the following:

Share a site 
You can share a site with other people, and then have Office 365 send them an email 

with a link to the site.  

1. On the site that you want to share, click Share.

2. In the Share dialog box, type the names of the people in your organization that

you want to invite to share your site.

3. Type any message that you want to include with your invitation.

4. Click Share.

1. Go to the Site 

Contents page: Click 

Settings     > Site 

Contents.

2. Click Edit Links on the 

Quick Launch or the 

top navigation, 

depending on where 

you want the link. 

3. Click the app you want 

to add, and drag it to 

where you want it.



Lists

Quick Start Guide

Organize your information

A SharePoint list is handy for sharing contacts, calendar appointments, 

tasks, or data with others, and provides the underlying structure for 

organizing information on your site. 

See what you want

Different views of the list appear across the top. More views 

appear under the ellipses, as well as options to create or 

modify the view you’re looking at.

Need another list?

To create a new list or find a list that’s not in the 

navigation on the site, click the Settings menu.

Sort and filter

Find what you’re looking for more 

quickly by sorting and filtering the 

list by column heading.

Select items

Click next to an item to select it or 

select multiple items.

Add or edit items

Quickly create items or edit items in 

the list from Quick Edit mode.

Find more actions

Click Items to find things you can do 

with items you have selected. Click 

List for commands and settings for 

the whole list.



Where can I find a list?
Lists often appear in the navigation. Sometimes you 

have to look under Site contents.

1. On your team site, look for the name of the list in 

the navigation, or click Settings      > Site 

contents.

2. Click the name of the list to open it. 

Add an item to a list
1. In the list where you want to add an item, click

new item.

2. Enter the information for the list item.

3. Click Save.

Edit all the details in a list item
Most views of a list don’t show all the details in a list item. There’s usually more 

information hidden from view. To edit all the details in a list item, you need to open 

the individual item for editing.  

Add or edit multiple items
When you want to add and edit multiple items all 

at once, use Quick Edit.

1. At the top of the list you want to edit, click 

edit.

2. Type information in the boxes.

3. When you’re finished editing, click Stop

editing.

Delete items in a list
There are multiple ways to delete items in a list. 

Here’s the quickest way:

1. Select the items you want to delete.

2. Click Items > Delete Item.

1. Select the item you want to edit, click 

the ellipses (…), and then click Edit 

Item.

2. Edit the information in the form that 

appears.

3. When you’re finished editing, click Save.

Several other commands appear under the 

ellipses (…) menu as well, including:

• Alert me. You can set an alert and 

receive an email or text message when an 

item changes.

• Share with. Use this command to share 

the item with others.



Sort or filter a list by column heading

Use the column headings in a list to sort and filter the list. You can then save what 

you did as a view for the next time you return to the list. 

Create a view of a list
Sometimes a list contains too much (or not enough) information for you. The good 

news is you can create your own special view that shows just what you want to see 

and nothing more.

Create a list

1. Click Settings > Add an app. 

2. Search for the list app you want to use 

and then click the name of the app to 

create the list. For example, search for 

“contacts” and then click the Contacts 

app.

3. Type a name for the list in the Name

box and then click Create.

Add an existing column to a view

Create a new column

1. At the top of the list, click edit. 

2. Select the check box for the column you 

want to add and then click OK.

1. At the top of the list, click the ellipses 

(…), and then click Modify this View. 

2. Select the check box for the column 

you want to add and then click OK.

1. In the list, point to the heading you want to 

sort or filter the list by, and then click the 

arrow that appears.

2. To sort by the heading, click A on Top or Z 

on Top.

3. To filter, select one or more check boxes.

4. To save the view you created, click SAVE

THIS VIEW at the top of the list near the 

Search box.

1. At the top of the list, click the ellipses (…) 

between the view names and the Search 

box, and then click Create View.

2. Choose a view type or start from an 

existing view.

3. On the Create View page, type a name 

for the view.

4. To make the view public, select the Create a Public View check box. Not 

everyone has permission to create public views.

5. Select the columns your want to appear, and use the position numbers to set the 

order of the columns.

6. Set the sorting, filter, and other options, and then click Save. 



Share a document
1. Go to the document library you want to share from, click the ellipses (...) next to the 

document to open the document’s callout and then click Share.

Store and share documents

Quick Start Guide Edit documents that are shared with you

2. In the Share window, 

enter the name of each 

person you want to 

invite to share the 

document. As you type 

each name, SharePoint 

searches the address 

book for matches and 

lists options. When you 

see the name you want, 

click it to add it to the 

invitation list.

3. Select the permission you want to grant invitees from the drop-down menu. You 

can change the permission for any person later. 

4. If you want, type a message to be sent to all invitees in an email. The email 

includes a link to the shared document. 

5. If you do not want to send an email, click Show Options, and then uncheck Send 

an email invitation.

Review a document that someone has shared 

with you
1. Click the document link in the email you received informing you that a co-worker 

has shared a document with you. 

2. Review or edit the read-only document and save any work in a separate file. 

3. Send a link to the file in an email message to the document owner and any other 

coauthors.

If you’re granted edit permissions, you can edit the document. If you don’t have edit 

permissions, save your notes and edits to a separate file, and send a link to the 

document to the document owner and any others who are collaborating with you.

1. Click the document link in the email you 

received informing you that a co-worker 

has shared a document with you.

2. If you have edit permission, check out 

the document if that’s required—and 

then edit the document in Word, 

PowerPoint, or another Office program.

If you don’t have edit permission, you won’t 

be able to edit it. Instead, you can review 

and save any edits separately.

3. Click File > Save to save your changes.



See the edit history of a document in

SkyDrive Pro
1. Click SkyDrive in the header at the top of any SharePoint site in your 

organization.

Find libraries you’ve synced on your computer
If you sync your SkyDrive to your computer, you can always find it quickly as follows:

1. Click the SkyDrive Pro taskbar icon.

2. Click Open your SkyDrive Pro folder.

Sync a library to your computer
1. Go to your SkyDrive and then click the SYNC button. This opens the Sync Library 

wizard, and automatically recognizes the name and web address of your SkyDrive 

library.

2. Click Sync Now to start syncing your 

SkyDrive. Click Show my files in the 

dialog box to open your synced 

SkyDrive folder in Windows Explorer. It’s 

listed in your Favorites in a folder named 

SkyDrive Pro.

You can also start the Sync Library wizard 

from the SkyDrive Pro menu in your 

Windows notification area.

If you have yet to sync any SharePoint 

libraries to your computer, the Sync Library 

wizard automatically prompts you to sync 

your SkyDrive, and references the Web 

address of your SkyDrive. If you want to 

sync a different library, you can click Sync a 

different library instead and then enter the 

Web address of the SharePoint library you 

want to sync.

If you’ve already synced your SkyDrive, the 

Sync Library wizard prompts you to specify 

the address of the library you want to sync.

2. Click the ellipsis (…) to the right of the document. The callout window displays the 

name of the person who last changed the document and the date of the change.



Send email to people you’re sharing a 

document with
You can quickly address an email to everyone you’re sharing a document with. You 

might do this if there are details about the document you want them to know about, 

or if you want to remind them that you’ve shared the document with them.

1. Select the document you’re interested in, and then click Files > Shared With.

2. In the Shared With window, click Email Everyone.Change permissions of people you’ve shared 

a document with

See who you’re sharing a document with
1. Select a document and click Files > Shared With.

2. The Shared With window lists all the people currently sharing this document and 

their permission status.

Stop sharing a document or folder
1. Select the document or folder you want to stop sharing, and then click Files > 

Shared With.

2. In the Shared With window, click the drop-down arrow next to the person you 

want to stop sharing with, and then click Stop sharing.3. The Shared With 

dialog box lists who’s 

sharing a document.

3. If prompted, click Allow

in the Security Warning 

dialog box to allow 

SharePoint to open your 

email program.

4. Compose and send the 

email from your email 

program.

If you sync your SkyDrive to your computer, 

you can always find it quickly as follows:

1. Click the SkyDrive Pro taskbar icon.

2. Click Open your SkyDrive Pro folder.

3. Select the document or folder, and then 

click Files > Shared With.

4. In the Shared With window, click the drop-

down arrow next to the person whose 

permissions you want to change, and click 

the permission you want to assign.



Store and share documents on a team site

Quick Start Guide

Upload a document to a team site
1. Go to the document library on your team site. You can usually do this by selecting 

the Documents link in the left navigation area.

View and edit files on a team site

To view and edit documents in the browser

1. Go to the document library you want to work in.

2. Click the document name, and the file opens in the browser version of the Office 

application. 

You can work as you normally would in your document, and when you save it, it is 

automatically saved to the documents library you are working in.

To view and edit documents in the application

In the document library you are working in, select the file you want to view or edit, 

and click Edit document on the Files tab of the ribbon.

The document opens in the appropriate application of the document type.

Create a new document on a team site
1. Go to the document library that you want to create a document in.

2. Click New document. Depending on your environment, you may have the option 

to create one of several supported Office documents.

3. Click the type of document you want to create, and type a name for the document 

in the dialog that appears.

4. Click OK. The new document opens in the browser version of the Office document 

type you selected.

2. Click New document > Upload 

existing file.

3. Browse to the document that you 

want to upload, select it and click 

Open.

4. Click OK on the Add a document 

dialog.

Upload multiple documents to 

a team site

1. Go to the document library that 

you want to add documents to.

2. Open File Explorer and adjust the window size so that you can see both your team 

site library and the Explorer dialog on the screen.

3. Browse for and select the documents you want to upload to the site, and drag them 

to the team site library. You can move files to library folders as well.



Share a folder or file in a team site library Create a view to see specific items in your 

team site library
1. Go to the library you want to work in. Click Create View on the Library tab 

of the ribbon.

Sync a team site library to your computer

1. In the document library you are working in, 

click the ellipses (…) next to the item you 

want to share and then click Share on the 

callout that appears.

2. Enter the email(s) for those you want to 

share the folder or document with and select 

whether you want to grant the person read 

or edit permissions.

3. Click Share. An email is sent to the person 

you are sharing with alerting them that they 

can access the document or folder on your 

team site.

2. Click the format, such as Standard 

View, or an existing view that you want 

to base your view on.

3. In the View Name box, type the name 

for your view. Select Make this the 

default view if you want to make this 

the default view for the library. Only a 

public view can be the default view for 

a library. 

4. In the Audience section, under View Audience, select Create a Personal view or 

Create a Public view. 

5. In the Columns section, select the columns that you want in the view and clear 

the columns that you don’t want to view. Next to the column numbers, select the 

order that you want to columns to appear in the view.

6. Configure the other settings for your view, such as Sort and Filter, and click OK.

1. Go to the library and then click the SYNC

button at the top of the page. This opens the 

Sync Library wizard, and automatically 

recognizes name and web address of the team 

site library. 

2. Click Sync Now to start syncing the library.

3. Click Show my files in the dialog box to open your synced library folder in 

Windows Explorer. In Windows Explorer, the synced library folder is placed in the 

SharePoint Libraries folder. The synced library folder uses the name of the site 

library.



See a previous version of a document 
1. Select the document in the library you want to see previous versions of.

2. If there are previous versions of the document and versioning is enabled on your 

system, click Version History on the File tab of the ribbon.

Get notified when a document changes
1. In the library where you want to create the alert, click the Library tab on the ribbon.

2. Click Alert Me > Set alert on this library. 

3. On the New Alert page, in the Alert Title section, change the title for the alert if 

you want. The title appears in the subject line of the alert e-mail message and is 

also used for managing alerts.

4. If the Send Alerts To section is available, enter the user names or email 

addresses of people you want alerts to be sent to.

5. In the Delivery Method section, select the method you want for your alerts.

6. If the Change Type section is available, choose the types of changes that you 

want to be notified about.

7. In the Send Alerts for These Changes section, specify whether you want to be 

alerted for all types of changes, or for specific changes, such as when someone 

changes an item that you created or recently changed.

8. In the When to Send Alerts section, choose how frequently you want to receive 

the alerts, such as immediately or in a daily or weekly summary, and at what day 

or time.

9. Click OK.

See the edit history of a document   
Click the ellipsis (…) next to the document in a library. The callout window displays 

the name of the person who last changed the document and the date of the change.



Work on documents simultaneously 
When Word, Excel, PowerPoint and OneNote documents are stored in your Office 365 

libraries, you can work together on them using Office Web Apps, which open the 

documents in a web browser.

Your teammates can then open and work on documents at the same time, without 

having to wait for someone else to finish. For advanced features, you can open the 

same documents in the desktop programs.

Share a document with specific people
You can share documents and folders with people in your organization, and give 

them permissions to view or edit.  

1. Click the ellipses (...) next to the document, then click Share.

2. In the Share window, enter the name of each person, then click it to add it to the 

invitation list. 

3. Select the permission you want to grant invitees from the drop-down menu. 

4. Write a message if you want and then click Share. 

Collaborate on documents

Upload files or create files in a library
You can upload documents by dragging them from your computer to a library on your 

team site. 

Create a new file in a library

1. Open the library on your site.

2. Find and select the 

documents on your 

computer that you want to 

upload.

3. Then drag them to the space 

in your library where it says, 

drag files here.

1. Go to your site library, then click new 

document.

2. Select the type of file you want to create, 

name it and fill in other information if 

necessary.

3. The file opens in the appropriate 

program. Add the information that you 

want to your file. 

4. When you save the file, it’s added to the 

library and appears in the list of files.

5. Click a document’s name to open it in 

Office Web Apps.



Share a document with “Everyone” 
Sometimes you may want to share a document with everyone in your organization, 

which helps people to discover it easily by searching.

1. Click the ellipses (...) next to the document, then click Share.

2. Type Everyone in the Invite People box.

3. If you see more than one match, select the one you want. For example, Everyone 

Except external users.

4. If you’re sending an email with the invitation, enter text in the text box and click 

Share.

Stop sharing a document or folder
You can stop sharing a document or folder with all or selected people.

Share documents

Share documents with people outside your 

company

You may need to share documents with  vendors, clients, or customers. In that case you 

can require them to sign in to your site to view the document, or send them a guest 

link, which they can use to either view or edit the document without signing in. 

1. Go to the document you want to share, then click the ellipses (…), then Share.

2. Type the e-mail addresses of the external users.

3. In the drop-down list, select the permission level you would like to grant.

4. Type a message providing invitation recipients with any necessary instructions for 

their task.

5. Select the Require sign-in if you want, then click Share. 
Tip When sharing a 

document with 

everyone in a large 

company, it’s a 

common practice to 

skip sending an email 

with the invitation. 1. Select the document or folder you want to 

stop sharing, and then click Files > 

Shared With.

2. In the Shared With window, click the 

drop-down arrow next to the person you 

want to stop sharing with, and then click 

Stop sharing.



Coauthor documents
When your Word document is saved on SkyDrive Pro or 

SharePoint library, people can work on it in Word Web 

App, if they have permission.

1. Click a document in the library to open it in Web App.

2. Click Edit Document > Edit in Word Web App. 

3. When someone else opens the document, Word alerts 

you. Click the notification to see who’s working with 

you.

Your edits become available to the other people who are 

working on it, when you save. 

Work in Word desktop application

Collaborate in Word

Track changes
Turn on Track Changes, to see who’s changing what in your document. Changes to 

the document are marked by a line near the margin.

• Click Review > Track Changes.

• To see the changes and comments, 

click the line or the balloon, that shows 

someone’s made a comment.

• If you’d rather see all the comments, 

but not all the changes, click Show 

Comments.

You can also see who is currently working in the document by 

clicking the status bar at the bottom of the Web App window.

Word Web App displays a dotted blue bracket to show you the 

paragraph you’re working on, and other authors will see that 

you are working on this paragraph.

When you save the document Word Web App notifies the 

others writers. Content that other authors changed, is displayed 

with a colored background.

If you want to make changes that require 

features of the Word desktop application, such 

as table of contents or a bibliography, click 

Edit document > Edit in Word. 

For more information, see Differences between 

using a document in the browser and in Word.

• On the toolbar, click Review > Next > to Accept or Reject a change.

• To turn off Track Changes, click the Track Changes button again. 

http://office.microsoft.com/en-us/web-apps-help/differences-between-using-a-document-in-the-browser-and-in-word-HA102748596.aspx?CTT=5&origin=HA102506009


Share a notebook on a SharePoint site
You can store your OneNote notebooks in a library for your whole team. Whenever you 

or someone you work with changes the content in a notebook, OneNote automatically 

saves and syncs the notes on SharePoint. Note that people need read/write permission 

on the library. 

1. In OneNote, click File > New > SharePoint.

2. On the right side, under SharePoint, click Browse.

3. Go to the document library on our SharePoint site where you want to store your 

team notebook.

4. Type a name into the Notebook Name box and then click Create.

Sync shared notebooks
OneNote automatically synchronizes shared notebooks at regular intervals. But 

sometimes, you may want to sync a shared notebook manually. 

1. In OneNote, click File > Info > View Sync Status.

Collaborate in OneNote

After you create the 

notebook, you can 

email teammates and 

colleagues a link to the 

notebook. 

Anyone with write 

permissions on the 

SharePoint site will be 

able to view and edit.

2. In the Shared Notebook Synchronization 

dialog box, do either of the following:

• Click Sync All to sync all of your 

shared notebooks.

• Click Sync Now next to the specific 

notebook that you want to sync.

Work in OneNote desktop application
OneNote Web App lets you take notes and organize note pages in a web browser. 

For more advanced editing features, got to File> Info> Open in OneNote. 

When you save the notebook in 

OneNote, it is saved on the 

website where you opened it in 

the web app. For more 

information, see Differences 

between using a notebook in the 

browser and in OneNote. 

http://office.microsoft.com/en-us/web-apps-help/differences-between-using-a-notebook-in-the-browser-and-in-onenote-HA102748597.aspx?CTT=1


Work with others in Excel Web App
If you make your workbook available for others to edit, they can work on it at the same 

time as you. This works well for workbooks where you are collecting information from a 

group of people, such as a list of information or a group project. 

While you are editing the workbook, Excel Web App shows you whether others are also 

working on the workbook. 

Track changes
By using change tracking, you can track, 

maintain, and display information about the 

changes that are made to a shared workbook.

Work together on the same spreadsheet

Share a workbook
Because your workbook is online, you can share it by sending a link instead of an email 

attachment. People can read it in their web browser or mobile device. They can view all 

the worksheets, sort and filter data, and drill into the details of PivotTables.

1. Click File > Share > Share with People.

2. Add the email addresses of the people who will be working on the workbook.

Collaborate in Excel

Edit an Excel workbook in the browser
Click Edit Workbook > Edit in Excel Web App 

to edit the workbook in your browser. Enter data, 

set up a formula, add charts, and apply basic 

formatting. 

Excel Web App saves your work automatically.

For more advanced editing click Edit in Excel. For 

more information, see Differences between using 

a workbook in the browser and in Excel

Excel Web App shows you who is working in 

the file, and you can see updates right away, if 

they are working in Excel Web App (not in the 

Excel desktop application).

1. On the Review tab, in the Changes group, click Share Workbook.

2. In the Share Workbook dialog box, on the Editing tab, select the Allow 

changes by more than one user at the same time check box.

3. Click the Advanced tab. 

4. Under Track changes, click Keep change history for and type the number of 

days of change history that you want to keep. 

For more information, see Track 

changes in a shared workbook.

http://office.microsoft.com/en-us/web-apps-help/differences-between-using-a-workbook-in-the-browser-and-in-excel-HA010369179.aspx?CTT=1
http://office.microsoft.com/client/15/help/preview?AssetId=HA102748978&lcid=1033&NS=EXCEL&Version=15&tl=2&respos=0&CTT=1&queryid=8a01e6d0-58d3-461d-90bc-c383c0fec331#BM1


Collaborate on a team site

Quick Start Guide

Post to a blog

Share new information 

with your team right 

away.

See what the team is doing

Find out what’s being worked 

on now.

Switch

Go to your email, calendar, contacts, or documents 

in one click. Just click once to join a discussion on 

Yammer or see all the sites that you’re following.

Get the latest news

Post announcements to keep 

everyone up to date.

Co-author documents

Share a document with a team 

member, and then work on the 

same document at the same time.

Find out what people 

want

Find out what team 

members think with a 

team survey.

Create a team calendar

Keep team events and meetings 

on a team calendar, and view that 

calendar from Outlook.

Search

Find documents, meetings, and 

events quickly through search.



Add an event to a team calendar
You can add an event to a team calendar to help track team milestones and events. 

Co-author a document in Word
You can collaborate on a team document with another team member by working 

directly in Word.

1. In the team Documents library, open the document that you want to work on 

with another team member. It’s important to just open the document—do not 

check it out. If you check out a document, you have exclusive use of it.

2. Make the changes that you want to, and then save your changes. The other  

person does the same thing. 

3. To see the changes that the other person made and saved, refresh the page.

You can also co-author presentations in PowerPoint and workbooks in Excel Web 

App. Note that only one person at a time can edit a workbook in Excel 2013.

Note The specific apps that you can use on your Team Site depend on how your 

team designed the site.

Make a news 

announcement
1. On the Team Site, click Announcements.

2. In the dialog box, type a title, and then 

enter the announcement information in 

the Body box. 

3. Click Save.

Respond to a survey
You can create a survey to learn what 

people think. Your team members can 

respond quickly and easily.

1. From the Team Site home, click the 

name of the survey.

2. On the survey page, click Respond to 

this survey.

3. Make your selections and click Finish.

1. From the Team Site home, go to the calendar.

2. Click the date that you want in the calendar, 

then click Add. 

3. Type in the name of the event, and then enter 

times, description, and any other important 

information.

4. When you finish, click Save.

Post an entry on a team blog
You can make a comment to a blog post that someone 

else posted, or create a new blog entry. 

To make a new blog entry, go to the blog page.

1. In the Blog tools box, click Create a post.

2. Give your post a title, and then type the contents. 

3. When you finish, click Publish.

You can add also an image, an audio file, or a video.



Set up Office 365 on your Windows Phone 

Quick Start Guide 
Check email 

Set up your Windows Phone to send and receive mail 

from your Office 365 account. 

Access all your OneNote 

notebooks 

Easily access any OneNote 

notebooks stored on a SharePoint 

team site or your SkyDrive Pro site. 

Check your calendar wherever you are 

Always know where you have to be by syncing your 

Office 365 calendar items to your Windows Phone. 

View and edit your documents on 

the go 

Use the pre-installed Office Mobile 

app to view and edit documents 

right from your Windows Phone. 

Sync your contacts 

Keep your O365 contacts on your phone to make it easier to share 

documents, send email, or schedule meetings with colleagues. 

Work on your documents 

Access your SkyDrive Pro site and share 

or edit any documents stored there. 

Collaborate with your team 

Access your team sites and 

share or edit files stored there. 

Join a meeting face-to-face 

Use the Lync 2013 app to join meetings, 

use instant messaging, or make video 

calls to colleagues and stay connected 

even when you’re not in the office. 



1. In the App list, tap Office.  

2. On Places, tap Office 365 > Set up. 

3. On Add an Account, tap Outlook. Type 

your full Office 365 email address, for 

example tony@contoso.com and tap sign 

in. Your account takes a few minutes to 

set up. 

4. Your mail, calendar, contacts, and 

SkyDrive Pro account are set up by 

default on your phone. Tap done. 

5. On the Office 365 page, sign in with your 

Office 365 username and password. 

Check Keep me signed if you don’t want 

to sign in each time you open an Office 

365 document. Tap Sign in. Your 

SkyDrive Pro and team site are now 

added to Places. 

Set up the Office Mobile app 
Windows Phone is pre-installed with the Office Mobile app. Office Mobile is where you 

create new Office Word, Excel, and PowerPoint documents and where you can view 

and edit documents stored on SkyDrive Pro or SharePoint sites. 

How you choose to set up the Office Mobile app depends on whether you’ve already 

added your Office 365 email account to your phone. Follow the procedure that best 

matches what you need to do. 

I need to set up my Office 365 email account and the Office Mobile app 

for the first time 

1. In the App list, tap Office. 

2. On Places, tap new. 

3. On the Add a SharePoint site screen, type the 

URL for your SkyDrive Pro site. For example, 

https://contoso-my.sharepoint. 

com/personal/<YourUserName>_contoso_on 

microsoft_com is how the URL for a personal 

site like SkyDrive Pro may look. 

4. You may be prompted to sign in with your 

Office 365 username and password. Check Keep 

me signed if you don’t want to sign in each 

time you open an Office 365 document. Tap 

Sign in. Your SkyDrive Pro and team site are 

now added to places. 

5. Repeat step 2 to add a SharePoint team site. For 

a team site, your URL may look something like 

https://contoso.sharepoint.com/sites/contoso. 

com/sites/contoso. (Replace contoso in the URL 

with your organization’s domain name.) 

Note   If you’re unsure what the URL is for your 

SkyDrive Pro site or team site, navigate to it 

from your computer’s browser and note the URL 

in the address window, or email it to yourself so 

you can copy and paste it. 

I’ve already added my Office 365 email account, but I want to add my 

SkyDrive Pro site and other team sites to the Office Mobile app 



Manage your email, calendar, and contacts 
If you followed the procedures for setting up Office Mobile on the previous page, your 

Office 365 email, calendar, and contacts information are automatically synced. You can 

make changes to your Office 365 account from the Settings menu.  

1. In the App list, tap Settings > 

email+accounts. 

2. Tap your Office 365 account.  

3. From the account’s settings, you can: 

• Rename the account 

• Set when you want new content to 

download 

• Set how far back you want to 

download emails 

• Uncheck any items such as email, 

contacts, calendar, and tasks that 

you don’t want to sync 

4. When you’re finished making your 

changes, tap Done 

Access SharePoint sites and SkyDrive Pro from 

Internet Explorer 
You can also access SharePoint Online sites and SkyDrive Pro files using the Internet 

Explorer browser on your Windows Phone. 

1. Open Internet Explorer, and type the URL for your site in the address bar of the 

browser. For example, https://contoso-my.sharepoint.com/personal/ 

<YourUserName>_contoso_onmicrosoft_com is how the URL for a personal site 

like SkyDrive Pro may look. For a team site, your URL may look something like 

https://contoso.sharepoint.com/sites/contoso. (Replace “contoso” in the URL 

with your organization’s domain name.) 

2. When the Microsoft Office 365 login screen appears, type your user name and 

password, and then tap Sign In. You can navigate between the mobile view and PC 

View by tapping Settings      . 

Mobile view 

Computer view 



Install the Lync app 
With the Lync 2013 for Windows Phone app you can choose from several ways to 

communicate with others, including IM, audio calls, and video calls, using either Wi-Fi 

only or your cellular data connection when you’re not connected to Wi-Fi. 

1. In the App list, tap Store, and search for Lync 2013. 

2. Tap Install. As soon as the app is installed, it appears on your phone. 

3. To sign in, use your sign-in address (name@domain.com) and password. In some 

instances a user name should be provided in the More Details area. If you haven’t 

used Lync on your desktop computer and this is the first time you’re using Lync, you 

need to have a Lync account created and a sign-in address. If you don’t know this 

information, contact your workplace technical support. You cannot create a new 

Lync account from the Lync 2013 for Windows Phone app. 

Set up the OneNote app 
Like Office Mobile, other Windows Phone apps 

can make it easier to collaborate and working on 

the go. The OneNote app gives you instant 

access to notebooks in your SkyDrive Pro library 

and team sites. 

OneNote is pre-installed on Windows Phone. To 

get started, all you need is a Microsoft account. 

1. In the App list, tap OneNote. It automatically 

syncs with the OneNote notebook on your 

personal SkyDrive. (Your personal SkyDrive is 

included with a Microsoft account, such as 

Outlook.com or Hotmail.com.) 

2. To access a OneNote notebook on Office 

365, in the App list, tap Office. 

3. Tap the OneNote notebook you want to view 

from the Office Hub. The notebook opens in 

OneNote. 

4. In the OneNote app, tap Notebooks at the 

top of the screen. The Notebook you 

launched from the Office Hub is now added 

to the list of notebooks in the app. You can 

now access it directly from the OneNote app 

any time. 



Set up Office 365 on your Android phone 

Quick Start Guide 
Check email 

Set up your Android phone to send and receive mail from 

your Office 365 account. 

Access your team’s OneNote 

notebook 

Easily access any OneNote 

notebooks stored on a SharePoint 

team site or your SkyDrive Pro site 

by using the OneNote app for 

Android. 

Check your calendar wherever you are 

Always know where you have to be by syncing your Office 

365 calendar items on your Android phone. 

View and edit your documents on the go 

Use the Office Mobile for Office 365 

Subscribers app to view and edit documents 

directly from your Android phone. 

Sync your contacts 

Keep your O365 contacts on your phone to make it easier to share 

documents, send email, or schedule meetings with colleagues. 

Work on your documents 

Access your SkyDrive Pro site, and share or 

edit any documents stored there. 

Collaborate with your team 

Access your team sites, and share 

or edit files stored there. 

Join a meeting face-to-face 

Use the Lync 2013 app to join meetings, use 

instant messaging, or make video calls to 

colleagues, and stay connected even when 

you’re not in the office. 



1. From your phone, go to the Play 

Store and search for Lync 2013. 

2. Select Install > Accept & download.  

3. Open the app, and sign-in using your 

address (name@domain.com) and 

password. In some instances a user 

name should be provided in the 

Show Advanced Options. If you 

haven’t used Lync on your desktop 

computer and this is the first time 

you’re using Lync, you need to have a 

Lync account created and a sign-in 

address. If you don’t know this 

information, contact your workplace 

technical support. You cannot create 

a new Lync account from the app. 

Set up email, calendar, and contacts 
You can connect to your Office 365 or other Exchange-based email on an Android 

phone. When you set up an Exchange account on your phone, you’ll be able to access 

and synchronize your email, calendar, and contacts. 

1. From your phone, select Apps > Settings > Accounts and sync > Add account > 

Email. 

2. Type your Office 365 email, for example tony@contoso.com, and your password, 

and select Next. 

Install the Lync 2013 app 
With the Lync 2013 for Android app you can choose from several ways to communicate 

with others, including IM, audio calls, and video calls, using either Wi-Fi only or your 

cellular data connection when you’re not connected to Wi-Fi. 

3. Select Microsoft Exchange ActiveSync. 

4. If you get a remote security administration 

warning, select OK.  

5. On the next screen, in the 

domain\username field, type your domain 

and full email address. For example if your 

email address is tony@contoso.com, type 

contoso.com\tony@contoso.com. Your 

user name is your full email address. 

6. As soon as your phone verifies the server 

settings, the Account options screen 

displays. Select from the available options, 

and then select Next. Sync email, calendar, 

and contacts are selected by default. 

7. Type a name for this account and the name 

you want displayed when you send e-mail 

to others. Select Done to complete the 

email setup and start using your account. 



Install the Office Mobile app 
Install the Office Mobile for Office 365 Android app (available from the Play Store) to 

your Android phone, so you can edit documents. The Office Mobile app lets you create 

and edit Office Word, Excel, and PowerPoint documents.  

Before you install Office Mobile, check the system requirements to make sure your 

phone can run it. 

1. From your phone, go to the Play Store and search for Office Mobile for Office 365.  

2. Select Install. On the App permissions screen, select Accept. 

3. After installing the app, open it on your device. On the Use Terms screen, select 

Accept. 

Install and set up the OneNote app 
Microsoft OneNote for your Android phone gives you instant access to your notebooks 

on SkyDrive and SharePoint. To get started, all you need is a Microsoft account. 

1. If you’re installing OneNote for the first time, from your Android, go to the Play 

Store, and search for OneNote. 

2. Select the Install button in the app, and on the App permissions screen, select 

Accept.  

3. On the Use Terms screen, select Accept, and select the arrow keys until you get to 

the Sign in screen. Then, select Sign in. 

4. To sign in, use your Microsoft account, such as a Hotmail or Outlook.com. 

5. Next, add your work-related Office 365 account. Open the OneNote app on your 

Android phone. 

6. If you have a notebook open, select Notebooks. 

7. Select Settings.   

4. Select the arrow until you get to the 

Activate screen, select Activate, and 

sign in with your Office 365 user name 

and password.  

Once installed, you can create new or view 

existing documents on your SkyDrive Pro 

or SharePoint team sites. 

8. Select Accounts > Add a Service 

> Office 365 SharePoint.  

9. Enter your Office 365 email 

address and password, and select 

Sign In to add the account.  

10. Close OneNote Settings. 

11. Select Open notebooks. A list of 

any recently opened Office 365 

notebooks now appears under 

Other Notebooks. 

http://office.microsoft.com/en-us/mobile/system-requirements-for-onenote-and-office-mobile-for-android-phones-HA104050286.aspx?CTT=1
http://office.microsoft.com/en-us/mobile/system-requirements-for-onenote-and-office-mobile-for-android-phones-HA104050286.aspx?CTT=1


Access your SkyDrive Pro site or SharePoint 

Online team sites from your phone’s browser 
You can also access your SkyDrive Pro site or SharePoint Online team site using the 

browser on your device.  

1. Open the browser, and type the URL for your site in the address bar of the browser. 

For example, https://contoso-my.sharepoint.com/personal/ 

<YourUserName>_contoso_onmicrosoft_com is how the URL for a personal site 

like SkyDrive Pro may look. For a team site, your URL may look something like 

https://contoso.sharepoint.com/sites/contoso. (Replace contoso in the URL with 

your organization’s domain name.) 

2. When the Microsoft Office 365 login screen appears, type your user name and 

password, and then select Sign In. The site may open in a mobile view. To switch to 

the PC view, in the far-right corner, select Settings        > Switch to PC View. To 

switch back to the mobile view, select Settings > Mobile view. 

3. You can easily navigate between your SkyDrive Pro site or any team site you’re 

following by selecting SkyDrive or Sites from the navigation header in the PC view.  

4. If you’re in the mobile view select Settings        > 

Site contents to see a list of the site’s content 

such as documents, calendars, and tasks. 



Set up Office 365 on your iPhone or iPad 

Quick Start Guide 
Check email 

Set up your iPhone or iPad to send and receive email from 

your Office 365 account. 

Access your team’s OneNote 

notebook 

Easily access any OneNote notebooks 

stored on a SharePoint team site or 

your SkyDrive Pro site using the 

OneNote app for iPhone or iPad. 

Check your calendar wherever you are 

Always know where you have to be by syncing your 

Office 365 calendar items to your iPhone or iPad. 

View and edit your documents on the go 

Use the Office Mobile for Office 365 

Subscribers app to view and edit documents 

directly from your iPhone. 

Sync your contacts 

Keep your O365 contacts on your iPhone or iPad to make it easier to share 

documents, send email, or schedule meetings with colleagues. 

Work on your documents 

Use the SkyDrive Pro app to work 

on or share any documents on 

your SkyDrive Pro site. 

Collaborate with your team 

Access your team sites, and share 

or edit files stored there. 

Join a meeting face-to-face 

Use the Lync 2013 app to join meetings, use 

instant messaging, or make video calls to 

colleagues and stay connected even when 

you’re not in the office. 



2. Select the Free button in the app, select 

Install, and then enter your App Store 

Apple ID and password. As soon as the 

app is installed, it appears on your home 

screen. 

3. To sign in, use your sign-in address 

(name@domain.com) and password. In 

some instances a user name should be 

provided in the Advanced Options. If you 

haven’t used Lync on your desktop 

computer and this is the first time you’re 

using Lync, you need to have a Lync 

account created and a sign-in address. If 

you don’t know this information, contact 

your workplace technical support. You 

cannot create a new Lync account from 

the Lync for iPhone app. 

Set up email, calendar, and contacts 
You can connect to your Office 365 or other Exchange-based email on an iPhone or 

iPad. When you set up an Exchange account on your phone or tablet, you’ll be able to 

access and synchronize your email, calendar, and contacts.    

1. If this is the first email account on your iPhone, select Mail. Otherwise, select 

Settings > Mail, Contacts, Calendars > Add Account. 

5. Choose the type of information you want to 

synchronize between your account and your 

device, and then select Save. By default, Mail, 

Contacts, and Calendar information is 

synchronized. 

4. If your iPhone can’t find your settings, you’ll need to manually enter your server 

name. If you’re connecting to your Office 365 email, in Server, enter 

outlook.office365.com.   

6. If you're prompted to create a passcode, select Continue, and enter a numeric 

passcode. If you don’t set up a passcode, you can’t view your email account on your 

iPhone.  

Install the Lync 2013 app 
With the Lync 2013 for iPhone app you can choose from several ways to communicate 

with others, including IM, phone calls, and video calls, using either Wi-Fi only or your 

cellular data connection when you’re not connected to Wi-Fi. 

1. From your phone, go to the App Store, and search for Microsoft Lync 2013 for 

iPhone. 

2. Select Microsoft Exchange.  

3. Enter your full email address, for example 

tony@contoso.com, and your password. Then 

select Next on the upper-right corner of the 

screen. Your mail program will try to find the 

settings it needs to set up your account. Skip to 

step 5 if your mail program finds your settings. 



Install the Office Mobile app 
Install the Office Mobile for iPhone app (available on iTunes) on your iPhone, so you can 

edit documents. The Office Mobile app lets you access and edit Office Word, Excel, and 

PowerPoint documents. It is optimized for the screen size of an iPhone.  

Before you install Office Mobile, check the system requirements to make sure your 

phone can run it. Then: 

Install and set up the OneNote app  
Microsoft OneNote for iPhone or iPad gives you instant access to your notebooks on 

SkyDrive and SharePoint team sites. To get started, all you need is a Microsoft account. 

1. If you’re installing OneNote for the first time, from your iPhone or iPad, go to the 

App Store, and search for OneNote for iPhone or OneNote for iPad. 

2. Select the Free button in the app, and then select Install. 

3. Enter in your App Store Apple ID and password. As soon as the app is installed, it 

appears on your home screen. 

4. To sign in, use your Office 365 user name and password. 

To sync your notebooks 

If you already have OneNote installed with a personal Microsoft account (such as a 

Hotmail or Outlook.com account) you can add your work-related Office 365 account to 

access any of your Office 365 notebooks. 

1. Open the OneNote app on your iPhone or iPad. 

2. Select Notebooks.  

3. Select the Settings icon. 

4. Select Accounts > Add a Service > Office 365 SharePoint.  

5. Enter your email address and password, and select Sign In to add the account.  

6. Close OneNote Settings. 

7. Select More Notebooks. Your notebooks appear under Recent. 

1. Select App Store on your iPhone, and 

search for Office Mobile for Office 365 

subscribers.  

2. After installing the app, sign in with your 

Office 365 user name and password.  

Once installed, you can create new 

documents or view existing ones on your 

SkyDrive Pro or SharePoint team sites. 

http://office.microsoft.com/en-us/support/redir/HA104051297.aspx?CTT=5&origin=HA103980617


4. To switch back to the mobile view, select Settings        > Mobile view. 

Access SharePoint sites and SkyDrive Pro from 

the Safari browser 
You can also access a SharePoint Online site and your SkyDrive Pro files using the Safari 

browser on your iPhone or iPad. 

1. Open Internet Explorer, and enter the URL for your site in the address bar of the 

browser. For example, https://contoso-my.sharepoint.com/personal/ 

<YourUserName>_contoso_onmicrosoft_com is how the URL for a personal site 

like SkyDrive Pro may look. For a team site, your URL might look something like 

https://contoso.sharepoint.com/sites/contoso. (Replace “contoso” in the URL 

with your organization’s domain name.) 

2. When the Microsoft Office 365 login screen appears, enter your user name and 

password, and then select Sign In. You can navigate between the mobile view and 

PC View by selecting Settings       . 

Install the SkyDrive Pro app 
Use the SkyDrive Pro app on an iPhone, iPad, or 

iPod Touch to store, access, and share work 

documents and other files in the cloud.  

1. From your iPhone or iPad, go to the App Store, 

and search for SkyDrive Pro for Office 365 

subscribers. 

2. Select the Free button in the app, and then 

select Install, and enter your App Store Apple 

ID and password. As soon as the app is 

installed, it appears on your home screen. 

3. To sign in, use your Office 365 username and 

password. 

3. To access SkyDrive Pro or a team site, select SkyDrive or Sites from the navigation 

header.  
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